ARIS Community - We Love BPM

Problem installing ARIS 9.8 on Linux

B.Bittner's picture
by Bernhard Bittner in Administration & User Management posted on 2017-01-09

Hi all,

i have a problem installing ARIS Connect Server 9.8 on my Linux system (Ubuntu).

I installed the necessary packages as described in the User Guide. When i start the installation from my Windows System, the connection to the Linux system is established and the installation progresses. I'm installing from ARIS_DVD-98.5.0.1091879

But it fails quite soon (every time i try) with an error message:

Error Message

The logfiles are not much help either ... Does anyone have any idea? Thanks!

9991 Views
0 Likes
5 Comments
There are no attachments
Rune Becker posted on 2017-01-10

Dear Bernhard,

Have you already tried to use the newest SR7 instead of SR5?

Cheers
Rune

Bernhard Bittner posted on 2017-01-10

Hi Rune,

I did download the newest installer from the website. Result: I can not connect to the Linux server when starting the installation on the Windows system (The old Installer can connect without problems).

So i have on installer that stops in the middle and one that can not connect at all.

Cheers,
Bernhard

Rune Becker posted on 2017-01-10

This issue can be solved here. I suggest to open a support ticket on Empower/eService via https://empower.softwareag.com/eservice.

On your new ticket please attach the installation log files, to be found in %temp%: ARIS_Install.log & ARIS_Install_full.log.

Cheers
Rune

Kartik Sarangi posted on 2017-04-04

Hi,

We are also facing same issue. Waiting to know what is the resolution for this issue.

Regards,
Kartik Sarangi

Rune Becker posted on 2017-04-05

Did you already opened a support ticket?

In my former post there was a typo: I wanted to state such a technical issue can NOT be solved here. Please use Empower, the customer support portal of Software AG: https://empower.softwareag.com/eservice/

Cheers
Rune