ARIS Community - We Love BPM

CXM Modelling - What Version of ARIS is Required?

Chris_Scott's picture
by Chris Scott in Professional ARIS posted on 2017-11-13

Good afternoon,

 

Can somebody please tell me the earliest version of ARIS that supports CXM model types? I'm working with a client and they're currently running ARIS v9.7. They hold license keys for the model types but they haven't yet been applied.

 

Many thanks

 

Chris

348 Views
0 Likes
1 Comments
There are no attachments
Rune Becker posted on 2017-11-13

Dear Chris,

With ARIS 9.8 SR2 (Oct 2015) we introduced CXM, more precisely Customer Journey Mapping (CJM). But after that we improved CJM in ARIS 9.8 SR4 in April 2016 and also ARIS 10.0 April 2017. Means, to get the most out of it, use the latest ARIS version.

Cheers
Rune