Frank Weyand's picture

Hi, dear ARIS Express users,

we will release an update of ARIS Express soon, which will have the version 2.4d, then.

Some users of software running on the Java Runtime Environment (JRE) had problems starting these tools, in case their Windows 10 system had been updated to the so called 'creators update'.

The new version of Express contains a fix for a possible incompatibility.

We only heard from one user having this problem... however, in some forums (and on the Microsoft homepage), there are many complains about Java applications that do not start anymore.

PLEASE NOTE: this is just a technical update without new functionality. You do not need to update your local installation, if you do not face any problems in starting Express under Windows 10.
In that case, if you want to get rid of this update message, you can switch it off by deactivating the option on the lower left side of this dialog.

Bye,

Frank