Kotholay's picture

Hi guys

I'm very new in the crew and some few days my security department tell us about some vulnerabilities on our tool Aris Publisher 7.2, the solution is upgrading Tomcat to version 7.x or higher, but i'm not sure if it's compatible, in the installation manual is recommend version 6.x. But nothing mention for version 7.x

Has anyone made this upgrade?

Thanks in advance.

Tags: ARIS Business Publisher