ARIS Community - We Love BPM

ARIS connect 9.8 SMTP setup

Muvhango's picture
by Joy Muvhango in User Support posted on 2017-02-17

I have  been struggling with getting the email collaboration to send notification to users when they post a comment.

1. I configured the smtp

2.I enable the umc debug

3. i configured the ecp_m runnable

4. set the notification to be on both users and emails

The notifications that i am getting is the request for password reset only.

please assist.

4193 Views
0 Likes
4 Comments
Sorry there are no tags
There are no attachments
Rune Becker posted on 2017-02-17

Dear Joy,

Did you follow the instructions described in http://www.ariscommunity.com/users/das-grinder/2014-01-13-smtp-aris-95?

Cheers
Rune

Joy Muvhango posted on 2017-02-17

Yes i used those instructions to do the configuration. But it does not send any email notifications when i post a comment on collaboration.

 

Rune Becker posted on 2017-02-17

Not 100% sure, but I think a notification is only sent to those people who are following the process.

Martin Schröder posted on 2017-03-07

Hello Joy,

I can confirm Rune's post:

Email notification is only sent when a user shares a comment and link to a model using the workflow "share model", i.e. the first of the workflow buttons in the toolbar above a model page in Connect.
Actually, this email is the only information flow, your comment is not visible in a portal feed.

On the other hand, if you use the comment button (most right on the toolbar) it is only visible in the portal collaboration views (activity stream, feeds) but does not trigger an email.

Regards, Martin