Help > ARIS Express > Basics > Keys/Shortcut keys

Keys/Shortcut keys

The following shortcut keys are available for ARIS Express:

Shortcut key

Meaning

Alt + Enter

Edit/Properties: Opens the Properties dialog for the selected item.

Del

Edit/Delete: Deletes the selected item.

F1

Help/Help topics: Opens the start page of the online help in the Web browser. If a dialog is open, the dialog's embedded help opens.

F2

Edit/Rename: Selects the name of the selected item for you to overwrite.

F3

Next hit: Goes to the next point where the term entered in the Find box is found.

F7

File/Run: Start an object.

F10

Selects the File menu. Using the arrow keys, you can switch to other menus, open menus, and select menu items.

F11

Enables the Connection button in the Symbols pane for creating connections.

Minus sign (-)

Reduces the size of appearance of models in 10% increments.

Plus sign (+)

Increases the size of appearance of models in 10% increments.

Ctrl + C

Edit/Copy: Copies a selected item to the clipboard. You can paste it into ARIS Express or into other applications.

Ctrl + Enter

Inserts a line break when editing text.

Ctrl + F

Activates the search, which you can use to quickly find objects, connections, free-form texts, and model attributes in a model.

Ctrl + F2

File/Print preview: Opens the Print preview.

Ctrl + N

File/New: Opens the New model dialog, which you can use to quickly create a new model.

Ctrl + O

File/Open: Opens the Open model dialog, which you can use to navigate to the relevant directory and open one or more models.

Ctrl + P

File/Print: Opens the Print dialog for printing the current model.

Ctrl + S

File/Save: Opens the Save as dialog if you have not yet saved the model, or saves the model if it has already been saved.

Ctrl + V

Edit/Paste: Pastes an item from the clipboard in the modeling area.. The item must be one that can be edited by ARIS Express.

Ctrl + X

Edit/Cut: Copies a selected item to the clipboard and removes it from the modeling area.

Ctrl + Y

Edit/Redo: Redoes the action that was undone.

Ctrl + Z

Edit/Undo: Undoes the last action.

Shift + F3

Previous hit: Goes to the previous point where the term entered in the Find box is found.

Numbers 1 to 9

Window/<Number>: When you open models, the first nine models are offered for activation in the Window menu. Press a number to activate the corresponding model and bring it to the foreground.