we are using Aris 9.6. Runnable apg_m is in starting stage. we already tried stopping and starting all runnables manually. also tried bouncing the server but no luck.

 

 

2015-10-22 13:07:12,100 [main] DEBUG [AConfiguration.java:279] -- [ZKC] Reading ZooKeeper configuration... [FILE: D:\ARIS_v96\server\bin\work\work_apg_m\.\runnable.properties]
2015-10-22 13:07:12,116 [main] DEBUG [AConfiguration.java:299] -- [ZKC] ZooKeeper configuration read. [OPTIONS: {JAVA-Xmx=128m, CATALINA_PORT=10085, processboard.plugin.ping.endpoint=/processboard/tasklist/clear.cache.gif, serviceenabling.plugin.ping.endpoint=/processboard/tasklist/clear.cache.gif, JAVA-Dcom.sun.management.jmxremote.authenticate=false, apgengine.plugin.ping.endpoint=/processboard/tasklist/clear.cache.gif, apgrouter.zookeeper.application.instance.context=/apgrouter, zookeeper.connect.retry.time.ms=30000, zookeeper.application.instance.port=10085, age.elasticsearch.port=9200, JAVA_OPTS=-server -Xrunjdwp:transport=dt_socket,address=9706,server=y,suspend=n, httpNumWorkerThreads=100, CATALINA_AJP_PORT=11085, taskserver.plugin.ping.endpoint=/processboard/tasklist/clear.cache.gif, JAVA-Dcom.sun.management.jmxremote.ssl=false, processboard.zookeeper.application.instance.context=/processboard, processstarter.plugin.ping.endpoint=/processboard/tasklist/clear.cache.gif, apgengine.zookeeper.application.instance.context=/age, JAVA-Dcom.sun.management.jmxremote=/enabled, zookeeper.application.instance.scheme=http, taskserver.zookeeper.application.instance.context=/taskserver, JAVA-XX:MaxPermSize=384m, ajpNumWorkerThreads=100, CATALINA_HOME=D:\ARIS_v96\server\bin\agentLocalRepo\.unpacked\age-run-prod-96.0.3.1-runnable.zip/home, zookeeper.application.instance.context=/, apgrouter.plugin.ping.endpoint=/processboard/tasklist/clear.cache.gif, zookeeper.application.instance.ajpport=11085, processstarter.zookeeper.application.instance.context=/processstarter, zookeeper.connect.string=localhost:2181, zookeeper.connect.timeout.ms=5000, JAVA-Dcom.sun.management.jmxremote.port=9606, zookeeper.bundle.parts=apgengine,serviceenabling,processboard,taskserver,processstarter,apgrouter, CATALINA_BASE=D:/ARIS_v96/server/bin/work/work_apg_m/base, zookeeper.session.timeout.ms=10000, zookeeper.bundle.type=apg, serviceenabling.zookeeper.application.instance.context=/aris, zookeeper.connect.retry.break.ms=500}]
2015-10-22 13:07:12,163 [main] DEBUG [AZooKeeperClient.java:77] -- [ZKC] Connecting to ZooKeeper... [HOST: localhost:2181, CONNECT TIMEOUT: 5000, SESSION TIMEOUT: 10000]
2015-10-22 13:07:12,163 [main] WARN  [ExponentialBackoffRetry.java:83] -- maxRetries too large (60). Pinning to 29
2015-10-22 13:07:12,241 [main] INFO  [CuratorFrameworkImpl.java:220] -- Starting
2015-10-22 13:07:12,241 [main] DEBUG [CuratorZookeeperClient.java:173] -- Starting
2015-10-22 13:07:12,241 [main] DEBUG [ConnectionState.java:122] -- Starting
2015-10-22 13:07:12,241 [main] DEBUG [ConnectionState.java:205] -- reset
2015-10-22 13:07:12,303 [main] DEBUG [CuratorZookeeperClient.java:153] -- blockUntilConnectedOrTimedOut() start
2015-10-22 13:07:12,319 [main-EventThread] INFO  [ConnectionStateManager.java:156] -- State change: CONNECTED
2015-10-22 13:07:12,319 [ZkcBackgroundOperation-0] DEBUG [AZooKeeperClient.java:1678] -- [ZKC] Connection established. [STATE: CONNECTED]
2015-10-22 13:07:13,333 [main] DEBUG [CuratorZookeeperClient.java:161] -- blockUntilConnectedOrTimedOut() end. isConnected: true
2015-10-22 13:07:13,333 [main] DEBUG [AZooKeeperClient.java:855] -- [ZKC] Searching assigned service instance... [TENANT: master, TYPE: DB]
2015-10-22 13:07:13,333 [main] DEBUG [AZooKeeperClient.java:910] -- [ZKC] No instance found. Waiting for new instances to appear... [WAITTIME: 1994, UNIT: MILLISECONDS]

 

any help appriciated!!!