Hello Aris guru's,

I have to migrate Aris 7.x to Aris 9.x from a W2K8 server to W2016 within a few weeks, no not Aris 10 yet.

The Windows 2016 servers that will be used for Aris, don't have SSL3/TLS1.0/TLS1.1 enabled, only TLS1.2

does anybody know if this is a showstopper for the migration?

I hope to hear from a guru soon.

Thanks and Regards