I receive an error when I try to install the newest version of ARIS-express.

This is the error:

Error Code:    -5006 : 0x800700b7
Error Information:
>SetupNew\setup.cpp (591)
PAPP:ARIS Express
PVENDOR:Software AG
PGUID:49ABE0DF-5BC9-40E8-8996-7A2938BFB5C2
$16.0.0.400PAK
@Windows 7 / Server 2008 R2 Service Pack 0 (9200) 
IE Version: 9.11.14393.0

Note: I have the newest Java version installed and tried everything in the other posts related to this issue. I Do not have multiple files related to ARIS, the only file that I currently have is the installing file.

Tags: ARIS Express aris express installation