I continue to get the error message 

"Unable to find JRE in the specified directory.  Please repair the settings in launcher.cfg and try again."

Deleted and reinstalled  - I get the same error.

It seems that the new Java upgrade blocks the ARIS express for new updated security protocols. 

How do I fix?